• <tr id='k4idAy'><strong id='k4idAy'></strong><small id='k4idAy'></small><button id='k4idAy'></button><li id='k4idAy'><noscript id='k4idAy'><big id='k4idAy'></big><dt id='k4idAy'></dt></noscript></li></tr><ol id='k4idAy'><option id='k4idAy'><table id='k4idAy'><blockquote id='k4idAy'><tbody id='k4idAy'></tbody></blockquote></table></option></ol><u id='k4idAy'></u><kbd id='k4idAy'><kbd id='k4idAy'></kbd></kbd>

    <code id='k4idAy'><strong id='k4idAy'></strong></code>

    <fieldset id='k4idAy'></fieldset>
          <span id='k4idAy'></span>

              <ins id='k4idAy'></ins>
              <acronym id='k4idAy'><em id='k4idAy'></em><td id='k4idAy'><div id='k4idAy'></div></td></acronym><address id='k4idAy'><big id='k4idAy'><big id='k4idAy'></big><legend id='k4idAy'></legend></big></address>

              <i id='k4idAy'><div id='k4idAy'><ins id='k4idAy'></ins></div></i>
              <i id='k4idAy'></i>
            1. <dl id='k4idAy'></dl>
              1. <blockquote id='k4idAy'><q id='k4idAy'><noscript id='k4idAy'></noscript><dt id='k4idAy'></dt></q></blockquote><noframes id='k4idAy'><i id='k4idAy'></i>
                米爾淘寶Ψ店| 米爾電子| 米爾微博| English

                MDK 導入dfp包,出現reading one or more PACK descriptions failed

                問題類別:ARM 開發工具 > MDK-ARM 瀏覽次數:12732
                發布日期:2015-10-13 09:47:29 文章來源:米爾科技
                回復日期:2015-10-13 09:47:29

                環境說明

                MDK version 5.12 and earlier DFP 1.x DFP 2.x

                分析描述

                μVISION: Pack Installer Reports Errors 當使用uvision的pack installer 更新pack時會出現以下錯誤 Reading one or more Pack descriptions failed

                問題解答

                錯誤你怎麽了截圖如下Reading Pack descriptions failled

                原因       

                在2013.12.19後,推出了這一劍新的  Device Family Pack (DFP)格式, 這個改變版本從1.0升級到1.1,支持新推出的器件,錯命格誤的原因是mdk5.0版本的軟件不能支持1.1的DFP。                                                                                           


                在2014.2.14更新了新 Device Family Pack (DFP)格式 的格式,這一改變版也不敢去聯盟艾誰知道這兩個勢力會不會背後捅你一刀本從1.1升級到1.2,能夠完全的支持新的器件,錯誤的原因是mdk5.00和5.01的pack installer 不能與1.2版本的dfp正常的工作。                           


                在2014.6.12,Device Family Pack (DFP)又更新了 果然是不錯格式,這一次升級到了2.0版本, 真一次版本從1.2升級到2.0就是為了支持新□的器件和功能,錯誤出現∮的原因是mdk5.00到5.10的版本的Pack Installer不能夠支持2.0版本的DFP文件。

                Errors like this can also show up with Pack Installer versions which are part of MDK 5.12 or earlier. The reason may be an unknown device vendor(e.g. "value 'ABOV Semiconductor:126' not in enumeration") or an unknown core (e.g. "Cortex-M7").

                英文原文檔

                http://www.keil.com/support/docs/3646.htm

                技術支持服務指南

                在線提交問題

                常見問題仙界沒有解答